Перейти к содержимому

(499) 940-40-00 подключение
(499) 940-00-00 служба поддержки

USB драйверы при перезагрузке обновляются на старые


Сообщений в теме: 8

#1 RIDDLE

    Прохожий


  • Пользователи
  • 105 сообщений
6
Offline

Отправлено 11 мая 2013 - 01:19

http://hostingkartin...3ddc30a38665a59
Пытался восстановить флешку утилитами от разработчика в итоге нарушил драйвера в системе.
При каждом включении вижу вот такую картину, ничего подключенное к USB не работает и даже не определяется пока не удалить все воскл значки, после чего обновляю конфигурацию оборудования, драйвера устанавливаются и все USB порты начинают вновь работать.
При перезагрузки история повторяется.
Как вернуть все обратно?
Круглосуточный хаб «Очаково» dchub://77.220.131.183
Хаб основан в 2005-11-29 18:57:15
Ждем вас 24 часа 7 дней в неделю.
Бешенная скорость для "Очаковских"!
Изображение

#2 SUROK

    Проживающий


  • Пользователи
  • 771 сообщений
127
Offline

Отправлено 11 мая 2013 - 07:54

... дрова не обновляй, а удаляй :koffieB01:

Действующий Промо-код Юлмарт 1356869 Покупай не по розничной цене, а по 2-ой колонке прайс-листа! Нажми и зарегистрируйтесь на открывшейся странице.


#3 RIDDLE

    Прохожий


  • Пользователи
  • 105 сообщений
6
Offline

Отправлено 11 мая 2013 - 10:50

Просмотр сообщенияSUROK (11 мая 2013 - 07:54) писал:

... дрова не обновляй, а удаляй :koffieB01:
Вот и приходится, как включил ноутбук, захожу в диспетчер устройств, удаляю все воскл значки потом жму Ф5 конфигурация обновляется и устанавливаются драйвера, и только после такой процедуры, начинает работать мышь и прочие усб устройства.
Круглосуточный хаб «Очаково» dchub://77.220.131.183
Хаб основан в 2005-11-29 18:57:15
Ждем вас 24 часа 7 дней в неделю.
Бешенная скорость для "Очаковских"!
Изображение

#4 ВОТ

    Проживающий


  • Пользователи
  • 712 сообщений
184
Offline

Отправлено 11 мая 2013 - 15:39

http://www.wseven.info/deletedriver/ удаляем все по usb ! а не только где проблемы

Если Вы заведете себе Яндекс.Диск по этому приглашению, то получите 1 ГБ дополнительного места в подарок к тем 10 ГБ, которые дадут и так. Жмахаем ТУТ


#5 RIDDLE

    Прохожий


  • Пользователи
  • 105 сообщений
6
Offline

Отправлено 13 мая 2013 - 11:44

Просмотр сообщенияВОТ (11 мая 2013 - 15:39) писал:

http://www.wseven.info/deletedriver/ удаляем все по usb ! а не только где проблемы
Делал и так, удалял в обще все что связанно с усб, но после перезагрузки, картина повторяется.
Проблема актуальна.
Круглосуточный хаб «Очаково» dchub://77.220.131.183
Хаб основан в 2005-11-29 18:57:15
Ждем вас 24 часа 7 дней в неделю.
Бешенная скорость для "Очаковских"!
Изображение

#6 SUROK

    Проживающий


  • Пользователи
  • 771 сообщений
127
Offline

Отправлено 13 мая 2013 - 20:17

1 Если это не ноут проверь температуру южного моста (да и проца - пальцами или прогой к примеру SpeedFan) ? если кипяток - либо радиатор, либо накрывается. Для исключения софтверной составляющей проблемы загрузите машину с любого Linux LiveCD. Если и там USB не функционирует, значит умер южный мост, а если работает - проблема в ОС.

2 Удалил в реестре LowerFilters + Удалил все USB-устройства в Диспетчере устройств. Windows их по новой определила.

Действующий Промо-код Юлмарт 1356869 Покупай не по розничной цене, а по 2-ой колонке прайс-листа! Нажми и зарегистрируйтесь на открывшейся странице.


#7 ВОТ

    Проживающий


  • Пользователи
  • 712 сообщений
184
Offline

Отправлено 14 мая 2013 - 07:28

... если оно все же работает можно сразу приступить к чистке реестра, если не знаешь как это сделать ручками - юзай TuneUp

Сообщение отредактировал ВОТ: 14 мая 2013 - 07:47

Если Вы заведете себе Яндекс.Диск по этому приглашению, то получите 1 ГБ дополнительного места в подарок к тем 10 ГБ, которые дадут и так. Жмахаем ТУТ


#8 RIDDLE

    Прохожий


  • Пользователи
  • 105 сообщений
6
Offline

Отправлено 14 мая 2013 - 19:35

Просмотр сообщенияВОТ (14 мая 2013 - 07:28) писал:

... если оно все же работает можно сразу приступить к чистке реестра, если не знаешь как это сделать ручками - юзай TuneUp
пробывал аналогом, ccleaner - не помогло.

Просмотр сообщенияSUROK (13 мая 2013 - 20:17) писал:

1 Если это не ноут проверь температуру южного моста (да и проца - пальцами или прогой к примеру SpeedFan) ? если кипяток - либо радиатор, либо накрывается. Для исключения софтверной составляющей проблемы загрузите машину с любого Linux LiveCD. Если и там USB не функционирует, значит умер южный мост, а если работает - проблема в ОС.

2 Удалил в реестре LowerFilters + Удалил все USB-устройства в Диспетчере устройств. Windows их по новой определила.

проблема определенно в ос.
вот пока руки не доходят чтобы сделать: Удалил в реестре LowerFilters
я мучаясь удалил все файлы начинающиеся с usb.* так потом вообще никакой ввод не работал.
Круглосуточный хаб «Очаково» dchub://77.220.131.183
Хаб основан в 2005-11-29 18:57:15
Ждем вас 24 часа 7 дней в неделю.
Бешенная скорость для "Очаковских"!
Изображение

#9 RIDDLE

    Прохожий


  • Пользователи
  • 105 сообщений
6
Offline

Отправлено 16 мая 2013 - 20:07

Проблема решена!

После удаления LowerFilters в HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000} все USB-устройства заработали:

1. Удалил в реестре LowerFilters.
2. Удалил все USB-устройства в Диспетчере устройств. Windows их по новой определила.
3. Перезапустил Windows, чтобы проверить. Всё работает!

спасибо вам ребята, поднимаю за вас стакан пшеничного!
Круглосуточный хаб «Очаково» dchub://77.220.131.183
Хаб основан в 2005-11-29 18:57:15
Ждем вас 24 часа 7 дней в неделю.
Бешенная скорость для "Очаковских"!
Изображение





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных